Can't sign in
0

5 posts in this topic

Last night I registered my account, applied and got accepted. But now for some reason when I tried to log in it says my display name does not belong to any account? Got no clue what's going on here.

Share this post


Link to post
Share on other sites
4 hours ago, Guest Nebulon-B Frigate said:

Last night I registered my account, applied and got accepted. But now for some reason when I tried to log in it says my display name does not belong to any account? Got no clue what's going on here.

Nebulon-B Frigate

^ There is your account name as its called in the system, not sure why the system was unable to find it for log in purposes... It shows up for you in AdminCP...

 

Try again and let me know if this is still a problem, and we will try changing your name. The hyphen in it may be messing the system up, but it shouldn't be.

Booyah likes this

Share this post


Link to post
Share on other sites
7 minutes ago, Guest Nebulon-B Frigate said:

Nope still not working

 

Changed your name to Nebulon

Let me know if that doesn't work as well.

Booyah likes this

Share this post


Link to post
Share on other sites

Worked perfectly thank you

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0